OklahomaOklahoma

Having trouble using LiveHelp?

You don't need to install any software or plug-ins to use LiveHelp. You do need an Internet connection and one of the following Web browsers:
  • For Windows: Internet Explorer 5.5 and 6.0 or higher; Firefox 1.0.7 or higher; or Netscape 4.7 or higher 
  • For Apple Mac users: Internet Explorer 5.1 or higher; Netscape 4.7 or higher; Firefox 1.0.7 or higher; or Safari 1.0 v. 85 or higher.
You must have Java / JavaScript enabled on your browser to use LiveHelp. Click here for more information about Java / JavaScript. To learn how to enable Java / JavaScript on your browser, click here.

Some public wi-fi providers block certain types of links or internet sites using chat features.